Office

Funktionen

Rechenarten

Funktion Eingabe Ausgabe
Vorgabewert 10 10
Vorgabewert 2 2
Addition =C2+C3 12
Subtraktion =C2-C3 8
Multiplikation =C2*C3 20
Division =C2/C3 5
Potenz =C2^3 1000
Wurzel =C8^(1/3) 10

Logische Funktionen

Funktion Eingabe Ausgabe
Vorgabewert ja ja
Vorgabewert nein nein
ODER =ODER(C2="ja";C3="ja") WAHR
UND =UND(C2="ja";C3="ja") FALSCH
WENN =WENN(C2="ja";ja;"nein") ja
WENNFEHLER =WENNFEHLER(C2/1;"Nicht möglich") Nicht möglich

Mathematische Funktionen

Funktion Eingabe Ausgabe
Vorgabewert -9 -9
Vorgabewert PI =PI() 3,14159265359
Absolutwert =ABS(C2) 9
Ganzzahl =GANZZAHL(C3) 3
Runden =RUNDEN(C3;2) 3,14
Zufallszahl =ZUFALLSZAHL() 0,9188869
Zufallsbereich =ZUFALLSBEREICH(1;9) 4

Datumsfunktionen

Funktion Eingabe Ausgabe
Datum =HEUTE() 10.12.2018
Datum und Uhrzeit =JETZT() 10.12.2018 - 01:22
Tag =TAG(C2) 10
Monat =MONAT(C2) 12
Jahr =JAHR(C2) 2018
Wochentag =WOCHENTAG(C2;11) 1
Kalenderwoche =KALENDERWOCHE(C2;21) 50
Monatsende =MONATSENDE(C2;0) 31.12.2018

Navigation