Projektseite

Funktionen

Rechenarten

Funktion Eingabe Ausgabe
Vorgabewert 10 10
Vorgabewert 2 2
Addition =C2+C3 12
Subtraktion =C2-C3 8
Multiplikation =C2*C3 20
Division =C2/C3 5
Potenz =C2^3 1000
Wurzel =C8^(1/3) 10

Logische Funktionen

Funktion Eingabe Ausgabe
Vorgabewert ja ja
Vorgabewert nein nein
ODER =ODER(C2="ja";C3="ja") WAHR
UND =UND(C2="ja";C3="ja") FALSCH
WENN =WENN(C2="ja";ja;"nein") ja
WENNFEHLER =WENNFEHLER(C2/1;"Nicht möglich") Nicht möglich

Mathematische Funktionen

Funktion Eingabe Ausgabe
Vorgabewert -9 -9
Vorgabewert PI =PI() 3,14159265359
Absolutwert =ABS(C2) 9
Ganzzahl =GANZZAHL(C3) 3
Runden =RUNDEN(C3;2) 3,14
Zufallszahl =ZUFALLSZAHL() 0,4360325
Zufallsbereich =ZUFALLSBEREICH(1;9) 2

Datumsfunktionen

Funktion Eingabe Ausgabe
Datum =HEUTE() 23.04.2019
Datum und Uhrzeit =JETZT() 23.04.2019 - 00:29
Tag =TAG(C2) 23
Monat =MONAT(C2) 4
Jahr =JAHR(C2) 2019
Wochentag =WOCHENTAG(C2;11) 2
Kalenderwoche =KALENDERWOCHE(C2;21) 17
Monatsende =MONATSENDE(C2;0) 30.04.2019

Servicebar

Lektion1.de

Ein privates Webprojekt.

Hauptlinks

Servicelinks

Suche



Ansicht